Results 1 to 3 of 3

Thread: O Pain but NO Temp Rise ...

  1. #1

    Join Date
    Jan 2010
    Location
    Melbourne
    Posts
    24

    Question O Pain but NO Temp Rise ...

    Hi Gals ...

    I'm CD17 and have not had a temp rise yet.

    I had what I think was O pains yesterday but my BBT hasn't shifted.

    I've been charting for a while and this is the first time I've not had a temp rise.

    Anyone ever have O pain but not had the temp rise?

    If it wasn't O pain I'm not sure what else it could be.



    I O every month usually CD14 / CD15. I'm hoping my temp goes up tomorrow. I'll depressed if there is no O this month as DH as I covered our bases really well.

    Cheers,
    Kat

  2. #2

    Join Date
    Sep 2009
    Location
    Cranbourne, VIC
    Posts
    83

    Default

    I just had the same thing happen to me - I'm on day 15, I've had all my typical symptoms and the OPK tests are all negative as well.

  3. #3

    Join Date
    Jan 2008
    Location
    Busselton
    Posts
    218

    Default

    Hi there

    I usually feel it when I O as well, so I know what it feels like. I have found I get a similar pain due to (ahem) "gas"...and just to give you some idea, I also sometimes ovulate at extremely strange times during my cycle, like day 24, 26....so maybe it'll just sneak out a bit later than usual.

    Good luck catching the eggie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •