Results 1 to 6 of 6

Thread: New and just had Lap

  1. #1

    Join Date
    Aug 2005
    Location
    Sydney
    Posts
    8

    Default New and just had Lap

    Hi there,

    I just found this site and it looks great!

    i'm 19 and I just had my first Lap to try to eradicate my endo- hopefully it NEVER grows back! They cut some 'large' sections of endo off the ligiments below my uterus.



    My basic question is regarding the pain post op. I had all the usual pain in the shoulders and around my 4 incisions. But since last week I've had really bad cramping and some pain when urinating (too much info, sorry). So far they've told me I have a bladder infection and given me two different types of anti b's and its stll there.

    Is this something that other people have experienced? Is just due to the excision of the endo? I'm also still bleeding and its been two weeks- but its not heavy.

    I'm starting to feel like I will never stop hurting! I had this to get rid of my pain and it seems to have made it worse. Sorry, i'm moaning. Too many painkillers and not enough time outside of my bedroom. :-({|=

    i'd be intersted to know what u think,
    Caz

  2. #2

    Default

    Hi Cazz

    I was back on my feet and back to work 5 days after the Lap after both of my procedures, so I haven't experienced anything that you are currently going through. I do hope that you feel better soon though

    Love

  3. #3

    Join Date
    Nov 2004
    Location
    WA
    Posts
    414

    Default

    I have had 5 laps with the removal of endo and other bits and pieces and have found - especially with my last one that it took 2 weeks to start to feel normal and a month until I was pain free....Took lots of painkillers and used my heat pack .

    Hope you feel better soon....I found my periods after surgery were less painful so hopefully it will be the same for you!!

  4. #4
    bigjohnson276 Guest

    Default

    Hi

    I had my first lap just last month (moderate endo with lots of adhesions) I had the shoulder tip pain for a couple of days and incision pain (my belly one got infected and had to to onto antibiotics for that). I had no cramping or bleeding though. I had a week off immediately following the procedure and felt back to normal after that.

    I had my first period after surgery just last week. Except for mild cramps it was pain-free!!. It was very heavy though and lasted a good 7 days.

    I hope you are feeling better soon.

  5. #5
    Melinda Guest

    Default

    With my lap, it took a good couple of weeks for me to feel 'normal' again. I think the anaesthetic knocked me about quite a bit (it was my first ever operation!).

    I too had bleeding (well more like brown discharge than bleeding) for a couple of weeks and pain in my stomach at the incision sites for a couple of weeks at least.

  6. #6

    Join Date
    Aug 2005
    Location
    Sydney
    Posts
    8

    Default

    Thanks everyone for replying it eases the mind to know that your not totally abnormal!!

    I renewed my prescription for painkillers today so i'll stick to them and my heat pack and hope for the best....hmmmm considering just continuing onto the next pill packet to give my body a rest!

    Thank you,
    Cazz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •