Results 1 to 13 of 13

Thread: This doesn't bode well, does it?

  1. #1

    Join Date
    Jun 2007
    Location
    Mitcham, Vic
    Posts
    168

    Unhappy This doesn't bode well, does it?

    So, I'm supposed to be 6w3d according to the LMP.
    Last night, there was light pink blood. That went away overnight; I woke with a clean pad.
    This morning there was a bit of brown blood. "Hm," I thought.
    Took DD to swimming, had a swim myself, took car to VicRoads, sorted out kerfuffle (dear mechanics: *look* at the engine number when you're putting it in, don't make it up!), went to shopping centre, went to parents room loo with DD.

    Bright red blood.

    Broke down and howled. DD hopped off the little toilet (mid-poo!), came over, gave me a kiss, hopped back on little toilet and finished her business.
    Rang DH. Went home. Rang OB. Managed to get in to have a scan, despite it being 4.45pm and the radiography dept closing at 5.



    This is where it gets odd. The scan showed a pregnancy sac (good) measuring at 5w2d (1 week behind, bad) but no obvious sign of bleeding anywhere (good I think) but nothing in the sac (possibly bad. possibly not. If this pregnancy is indeed at 5w2d, the sonographer said, we wouldn't expect to be able to see anything.)

    1 full week behind though, I can't really see how that could happen. Especially as I took the pregnancy test at 12 dpo and it was positive then. Argh. So I've had a blood test and I'll have another one Monday, to see if the HCG levels are rising/going down/staying level; I have another ultrasound booked for Thursday morning; if the bleeding, which has eased off, starts again, I'll page the OB.

    I really really don't want to lose two babies in one year. Oh please no.
    Anyone got positive thoughts, stories, ideas? Anyone?

  2. #2

    Join Date
    Jan 2006
    Location
    Melbourne
    Posts
    2,732

    Default

    KF I had a blighted ovum D&C on 17 December last year and without even a cycle in between found myself pregnant with this one. I had early spotting/bleeding and like you rushed to scan (I had 3 by the 12 week mark!) and all was fine each time. I'm 34 weeks along now, so really it might not be anything to worry about

    Fingers crossed for you

  3. #3

    Default

    Kirsten I dont have experience but just wanted to wish you luck, hopefully your dates are just out of whack and there is nothing to worry about.

    Fingers crossed for a happy and healthy pregnancy, and what a sweetie your DD is!

  4. #4

    Join Date
    Nov 2007
    Location
    Earth
    Posts
    4,434

    Default

    Some women continue to get their period through their whole pregnancy - I'd be a basket case by the end of it

    Try not to stress too much hun, hopefully its nothing to worry about Just take it easy for the next week or so, as much resting as possible!

  5. #5

    Join Date
    Oct 2006
    Location
    Sydney NSW
    Posts
    4,837

    Default

    Both my cousin and my grandma had normal periods up until 5 months pg!

  6. #6

    Join Date
    Jul 2007
    Location
    Rural NSW
    Posts
    491

    Default

    I can not answer for the bleeding, but my first scan showed that I was 5 weeks 1 day when I should have been 6.5 weeks and I am 28 weeks tomorrow.

    Good luck

  7. #7

    Join Date
    Jan 2006
    Location
    Melbourne
    Posts
    2,732

    Default

    1 full week behind though, I can't really see how that could happen.
    Forgot to add the same thing happened with my first - Flynn was a yolk sac when I first saw him. I waited a nervous week for a follow up scan and all was well.

  8. #8

    Join Date
    Jun 2007
    Location
    Mitcham, Vic
    Posts
    168

    Default

    Thank you everyone, so much. It's hard to express how much reassurance and sympathy you've given.
    The bleeding has now stopped. (dear body, what are you playing at?)
    so now I wait with bated breath to see what happens over the weekend. fingers crossed!

  9. #9

    Join Date
    Dec 2008
    Location
    Melbourne, VIC
    Posts
    4,637

    Default

    Oh sweetie, how stressful for you. Just wanted to offer you big hugs and hope all is OK with bubbie. Fingers and toes crossed xxxx

  10. #10

    Default

    I didn't have the bleeding, but at an early scan (with our 2nd bub) it was too early to see anything in the sac and I know you can't always rely on the date of your last period. (I don't ovulate regularly) I have several friends who have 'O'd earlier and later than usual, resulting in 'surprise' (unplanned ) pregnancies and I think pg tests are pretty quick at picking up pregnancies pretty early now, so you could have been not as far along as you thought when you did the test.

    Good news that the bleeding has stopped. All the best xoxo

  11. #11

    Join Date
    Aug 2006
    Location
    Terrace BC, Canada
    Posts
    1,004

    Default

    Fingers crossed all goes well with your blood tests. No more bleeding is a good sign. With DS I had three bleeds, two of them were bright red, and my early scans put me a week behind my LMP dates too. DS was born on his U/S predicted dates healthy and happy. Sending you lots of sticky vibes.

  12. #12

    Join Date
    Mar 2007
    Location
    WA
    Posts
    783

    Default

    I had bleeding at 5wks, 1 day and it was bright red. Went for a scan and all they could see was the yolk sac and yolk. Went back 11 days later and everything was fine. I cant say about being a week behind, but if the sonographer is even out by 1mm on a scan when measuring it can mean the difference between being 1 week ahead or 1 week behind. I think the heart starts beating between weeks 6 and 7 (you could have only missed out by a day or so!!!). When I went back at 6 weeks, 5 days the heart had only just started beating apparently - 120bpm. Hope you get some answers soon and just wanted to send you some big hugs

  13. #13

    Join Date
    Oct 2008
    Location
    Kallangur, QLD
    Posts
    1,390

    Default

    I got my BFP at 14dpo, with the HCG levels being only 27. Exactly 14 days later my levels were 15,701.

    I had my dating scan when I was supposed to be 7weeks 2 days, but bb was only measuring at 6 weeks 3 days.
    I had a small amount of brown bleeding at 8 weeks 4 days, and had an emergency scan followed followed by a proper scan at 9wks which showed that bub was measuring exactly on the dates were given at the dating scan.
    It turns out I actually O'd late and implantation occured a bit later than normal too.

    I'm keeping my fingers crossed for you that everything will be fine darl! Sending you some HUGE HUGS!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •